Discussions

Erreur 9 high vulnerabilities

Image

Salut Louis-Nicolas quand j'essaye d'installer axios ca m'affiche 9 high vulnerabilities ducoup j'ai downgrade react a la v17.2.0 mais maintenant ca m'affiche  plein de "ERR..." et ca veut plus m'installer axios

Aurais-tu une idée de se qui se passe ?

5 réponses
Image
Maxime Delville
Le 02/06/2023 à 08:48

Désinstalle axios, et mm quand ça te dis qu'il y a des vulnerabilités, c'est rien, ça marche quand mm

Image
Souleimane Amiche
Le 02/06/2023 à 09:59

Comment je fais pour desinstaller agios ?

Image
Souleimane Amiche
Le 02/06/2023 à 10:00

*axios 

Image
Maxime Delville
Le 02/06/2023 à 14:58
npm uninstall <package_name>
Image
Souleimane Amiche
Le 02/06/2023 à 15:22

ok merci, il y a tjr les vulnérabilitées mais ca fonctionne quand même 

Image
Inscrivez-vous ou connectez-vous pour participer à la discussion.

Informations

Créée le June 2, 2023 7:56 AM
Dernière activité le June 2, 2023 3:22 PM