Discussions

Version 4.0.2 pas compatible avec node.js ver 18.2

Image

Bonjour,

Je ne peux pas utiliser scripts-version 4.0.2 car lorsque je lance npm stat cela ne fonctionne pas.

Par contre, si j'installe sans, le npm start fonctionne.

Difficile de suivre le cours, car cela nécessite de faire à chaque des modifications par rapport au cours.

Est-ce que tu as une autre solution ?

Merci.

1 réponse
Image
Louis-Nicolas Leuillet
Le 20/03/2023 à 17:44

Je recommande vraiment d'utiliser les mêmes versions que celles du cours. Les versions changent tout le temps.

Image
Inscrivez-vous ou connectez-vous pour participer à la discussion.

Informations

Créée le March 20, 2023 1:09 PM
Dernière activité le March 20, 2023 1:09 PM